POWRÓT

BMW e39 523i 1997 pojedynczy Vanos

AUTO WCHODZI NA OBROTY PO ODPALENIU PO WYMIANIE VANOSA

Po podpięciu pod komputer wyskakiwał błąd 21 i 212 (błędy Vanosa elektryczny i mechaniczny).
Zregenerowano Vanosa. Wymieniono uszczelki na tłoczku i zmniejszono luz na tulejce (gdzie są podkładki i takowe słoneczka/łożyska) w tłoku aby przestało charakterystycznie grzechotać. Do tłoczka zamocowana jest tulejka gwintowana z obu stron, wewnętrznie i zewnętrznie którą się nasadza z całym vanosem na wałek rozrządu. Po złożeniu ta gwintowana tulejka chodzi na tym tłoczku luźno, nie jest to taki luz żeby się sama kręciła ale luźno. Zamontowano prawidłowo Vanosa zgodnie z instrukcją (usunięto błąd mechaniczny). Wymieniono kostkę od Vanosa (usunięto błąd elektryczny).
Wymieniono uszczelkę pokrywy, uszczelkę Vanosa, wymieniono świece. Przy składaniu sprawdzano 1000 razy czy się rozrząd nie przestawił. Wszystko prawidłowo. Po odpaleniu silnik wchodzi od razu na obroty do 3500, obroty spadają i gaśnie. Jak się chce przytrzymać obroty i dodaje gazu silnik zaczyna szarpać, strzelać tak jakby po prostu zaczyna się dławić. Podłączono pod komputer. Wyskoczył błąd czujnika położenia wału korbowego 214. Wymieniono czujnik na oryginał siemens'a. Podłączono pod komputer. Usunięto błędy. Dokonano adaptacji. Po odpaleniu tak samo. W komputerze nie wyskakują teraz żadne błędy.
Zmieniono świece na stare celem sprawdzenia. Na nowych świecach trochę czarnego osadu ale to pewnie przez kilkukrotne zapalanie na takim silniku i nie do końca spalona mieszanka. Auto po odpaleniu na starych świecach nie wchodzi aż na takie wysokie obroty ale jest praktycznie to samo.

Jeśli chcesz odpowiedzieć jako mechanik musisz się zalogować.
"Auto Serwis Kaliska"
Piotrek | "Auto Serwis Kaliska"

ul. Kaliska 13, Warszawa

Logika nakazuje wrócić do tych czynności które były wykonywane. Jeżeli przed "naprawą" vanosa nie było takich objawów to prawdopodobnie gdzieś jednak został popełniony błąd. Niejednokrotnie widzieliśmy silniki po naprawach gdzie poprzedni mechanik zarzekał się na 2000%, że nie pomylił się przy rozrządzie a ostatecznie okazywało się, że rozrząd źle ustawiony. Błąd czujnika nie wynika z usterki samego czujnika tylko z braku synchronizacji. Można potwierdzić to oscyloskopem.

PETROCAR - Serwis BMW Tarnów
Michał | PETROCAR - Serwis BMW Tarnów

Boya Żeleńskiego 26, Tarnów

Sprawdz czy przepustnica sie nie przyciela choc nie powinien gasnac. Oraz przewod 11 15 1 703 775 od dekla do separatora oleju czesto peka a trzeba go sciagnac przy vanosie. wyglada jakby zasysal lewe powietrze


Nie znalazłeś(aś) rozwiązania Twojego problemu?

ZADAJ NOWE PYTANIE

INFO

7 tysięcy mechaników

Tylu mechaników dzieli się swoją widzą i doświadczeniem o samochodach.


Darmowa wiedza

Zadanie pytania oraz odpowiedź
mechanika jest darmowa.